Weird goings on with threads?

Results 1 to 28 of 28
  1. #1
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default Weird goings on with threads?

    G'day,

    Over the last couple of days and tonight some threads take me directly to this section here without being able to read the thread/posts and othertimes some threads come up with can't find the thread thing contact your administrator.

    I can't give a link to any threads in particular as it happens to the same ones sometimes and others othertimes.

    If it's any help I'm using Safari 2.0.3.
    I make things, they just take a long time.

  2. #2
    Golden Member ubeaut's Avatar
    Join Date
    May 1999
    Location
    Belmont/Highton (Geelong) Victoria
    Age
    73
    Posts
    915

    Default

    Forum was broken........ all better now. I hope.

  3. #3
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Waldo,

    I do believe there is an issue somewhere in the BB software with Safari. I only use Safari, and have all sorts of wierd things happen sporadically since the last major Forum upgrade in December(ish) last year.

    The behaviour you note is similar (although it has been a little more frequent of late.)

    This happens on both machines, and annoys the poop out of me, but hey if that's the worst that happenss....

    I'm sure it's all part of some Geek conspiracy though... the Microsoft glitch built in to the software.

    Cheers,

    P

  4. #4
    Golden Member ubeaut's Avatar
    Join Date
    May 1999
    Location
    Belmont/Highton (Geelong) Victoria
    Age
    73
    Posts
    915

    Default

    We have an upgrade coming again soon which might fix some of these problems. It is supposed to fix a heap of bugs and hopefully yours will be one of them.

    Cheers - Neil

  5. #5
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Thumbs up

    G'day,

    Thanks Bittingmidge for confirming that it's not my Mac going stupid. I've just migrated all my stuff onto my Quad which is running Tiger and thought that this was related to the OS.

    At least I can continue on peacefully without any threatening nasties i.e. the likes of 'Damn you &^%$$$%^#$*%$#&$#$#&^%@#^" and threaten to throw it out the window.

    And thanks Neil, don't envy you sorting out all this stuff.
    I make things, they just take a long time.

  6. #6
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day,

    OK, here's what has been happening recently when I click on an email link to view a thread to which I'm subscribing to, screen snapshot attached.

    Sometimes the page loads OK when I refresh, othertimes not, so I give up. This problem also happens when just clicking on a thread, but less often.

    :confused:

    And I'd like to vote this problem out because it's making my time in this forum less enjoyable and I don't like cats. Shoot the cats!
    Last edited by Waldo; 23rd Jul 2006 at 10:44 PM.
    I make things, they just take a long time.

  7. #7
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Thanks Neil!

    I'm glad it's not just me going crazy!

    Yep, that's part of the deal Waldo! That plus a whole heap of other wierd bits. Sometimes it takes a few reloads, sometimes I have to get out of the thread altogether to reply..... it is rather frustrating, but as I said, hardly the end of the world!

    There was never a problem of any sort until that last upgrade, so I'm hopeful!

    Cheers,

    P

  8. #8
    Gra
    Gra is offline
    Member for stupid ideas Gra's Avatar
    Join Date
    Dec 2004
    Location
    Hell with fluro lighting
    Age
    53
    Posts
    521

    Default

    Thats what happens when you use some weird computer..... Buy a PC, wont have the problem

    He HE HE couldnt resist
    When given a choice, people will always do the dumbest thing under the circumstances.


  9. #9
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default


    No Gra, that's what happens when you use a computer that can interpret all sorts of crap software designed for use on a completely outdated operating system!

    It all works fine, just a few harmless glitches.

    No crashes, no siezures, no freezes, no viruses, just a minor inconvenience on one BB software version.

    Not much to put up with for all that cleverness eh?



    P (Damn! I hate it when I bite so easily!)

  10. #10

    Senior Administrator

    The puter Guru


    Join Date
    Feb 2003
    Location
    Below Australia -20 years
    Age
    45
    Posts
    86

    Default

    Quote Originally Posted by Waldo
    G'day,

    OK, here's what has been happening recently when I click on an email link to view a thread to which I'm subscribing to, screen snapshot attached.

    Sometimes the page loads OK when I refresh, othertimes not, so I give up. This problem also happens when just clicking on a thread, but less often.

    :confused:

    And I'd like to vote this problem out because it's making my time in this forum less enjoyable and I don't like cats. Shoot the cats!
    Hi

    Can you send me the URL of any threads that display like the one in your attachment.

    Could you also pass on any other information that will allow us to re-create the error eg. browser (type/version), operating system, screen resolution etc..

    regards
    Steve

    Are you a registered member? Why not? [COLOR=#495e72]

  11. #11
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Steve,
    OSX v10.4.6 (current at this date)
    Safari Version 2.0.3 (417.9.3)

    Would you like them logged on this thread or sent by email?

    Cheers,

    P

  12. #12
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Steve,

    I haven't had a problem today :eek: whatever you are doing, keep it up!

    cheers,

    P

  13. #13
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Hey tonight I got my old Blue VB style back too!

    First thread with Waldo's complaint:
    http://www.woodworkforums.ubeaut.com...ad.php?t=33497
    Nested posts as per previous emails:
    http://www.woodworkforums.ubeaut.com...018#post325018
    Ditto: http://www.woodworkforums.ubeaut.com...ad.php?t=33272

    A lot fewer than average I have to say!

    Cheers,

    P

  14. #14
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day Cyc,

    Sorry I didn't reply to an earlier but I've only just got notification of your email, well sort of, I got email notification of Bittingmidge's last post.

    Same specs as what Bittingmidge is runing except I'm on OS 10.4.4, screen res is 1920x1200.

    Don't know if it's related, but every link given by email now when I click on rather than updating a current open page within the Forum, it instead opens another page, as a result I sometimes end up with several open pages within this forum. Maybe it's just me getting used to Tiger, if so any ideas on what settings I might have wrong Bittingmidge?
    I make things, they just take a long time.

  15. #15
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Talk about speaking too soon!! :eek: Here's a bit more wierdness on this very thread!!

    Waldo, it happens on both my machines and only started when the upgrade to the BB happened in November/December last year.

    Both have different screen resolutions (one is a laptop). I can't think of or see any settings in the OS that can cause this, and don't have any problem with any other forum which leads me to think it is a glitch here only.

    I haven't been able to check if the other VB forums that I've visited are using the same edition, and it may be that I don't log on to them quite so...err....regularly!

    It's nice knowing I'm not alone! (and thanks for trying Steve!)

    Cheers,

    P
    Attached Thumbnails Attached Thumbnails screenshot.jpg  

  16. #16
    Timber Hoarder Cliff Rogers's Avatar
    Join Date
    Sep 2002
    Location
    Minbun, FNQ, Australia
    Age
    64
    Posts
    1,950

    Wink Here's my chance....

    Can I interest you blokes in a quote for a new PC just for browsing the woodforums?
    Cliff

    ...if all you have is a hammer, everything looks like a nail...

  17. #17
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day Cliff,

    Turm to the darkside (what Mac blokes call you PC lot) no way!

    I could use my wife's 386 PC with it's 17" screen, but I'd rather have look at stuff on my 23" HD screen thanks.
    I make things, they just take a long time.

  18. #18
    Timber Hoarder Cliff Rogers's Avatar
    Join Date
    Sep 2002
    Location
    Minbun, FNQ, Australia
    Age
    64
    Posts
    1,950

    Default

    Quote Originally Posted by Waldo
    ..I'd rather have look at stuff on my 23" HD screen thanks.
    'S OK if you want to stand on the other side of you office to read the screen.
    Cliff

    ...if all you have is a hammer, everything looks like a nail...

  19. #19
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day Cliff,

    My screen does present one problem though, SWMBO walks past has a poke and says, "What are you looking at now?" or "You're not buying that", or "You're not playing that shoot 'em up game again are you? (Halo) etc.

    Why do wives ask questions when they already know the answers? :eek:

    Maybe I should downsize and save myself some grief sometimes.

    Bugger Cliff, you beat me to it I was going to post that I'm going to bed now, can you tuck me in and turn the lights off as you go out thatnks? (I was going to post that in the other thread you replied to but it took to long to load.)
    I make things, they just take a long time.

  20. #20
    Timber Hoarder Cliff Rogers's Avatar
    Join Date
    Sep 2002
    Location
    Minbun, FNQ, Australia
    Age
    64
    Posts
    1,950

    Default Answers to questions...

    "What are you looking at now?"
    I think it is pictures of you.

    "You're not buying that"
    Yeap

    "You're not playing that shoot 'em up game again are you?"
    What do mean "again"? I haven't stopped since last time you walked past.

    Cliff

    ...if all you have is a hammer, everything looks like a nail...

  21. #21
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day Cliff,

    Living atop the Tablelands must have turned you into a sage. Can I come to you for enlightenment on other stuff.
    I make things, they just take a long time.

  22. #22

    Senior Administrator

    The puter Guru


    Join Date
    Feb 2003
    Location
    Below Australia -20 years
    Age
    45
    Posts
    86

    Default

    Hi bitingmidge,

    If you refresh does it fix the problem?

    regards
    Steve

    Are you a registered member? Why not? [COLOR=#495e72]

  23. #23
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    Steve,

    Yes, about 90% of the time.

    Sometimes it makes it worse, but if I close the tab (that thread) and re-open the problem will usually go away!

    Any clues gratefully received!

    Cheers,

    P

  24. #24
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day,

    Same as Bittingmidge has said above.
    I make things, they just take a long time.

  25. #25
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day Steve,

    Here's the latest weird goings on which has happened a few times when posting tonight, sometimes a refresh fixes it, other times it doesn't.

    It's the cats fault I say, shoot the cats, or it could be the Indian Mynah birds - shoot them too.
    Last edited by Waldo; 23rd Jul 2006 at 10:44 PM.
    I make things, they just take a long time.

  26. #26
    Pretend my avatar moves! bitingmidge's Avatar
    Join Date
    Nov 2003
    Location
    "The Home of the Biting Midge" MountainCreek Qld
    Posts
    1,138

    Default

    I can do that too!

    Generally I think the problem(s) have been a lot less of late, I'd say mostly round 5% of threads visited now, although some sessions it would be 30%.

    Cheers,

    P

  27. #27
    Broken down Hydrographer AlexS's Avatar
    Join Date
    Jun 1999
    Location
    Westleigh, Sydney
    Age
    76
    Posts
    1,227

    Default

    Quote Originally Posted by Waldo
    Why do wives ask questions when they already know the answers? :eek:
    You mean, like "Why don't you buy me a fur coat, I'm so cold." ?
    Visit my website

  28. #28
    Senior Member Waldo's Avatar
    Join Date
    Mar 2005
    Location
    In the shed, Melbourne
    Age
    51
    Posts
    262

    Default

    G'day Alex,

    Yeah, but they complain about us not shaving or other hairy bits.
    I make things, they just take a long time.

Similar Threads

  1. Can't start new threads
    By Greywolf in forum Feedback & Help
    Replies: 1
    Last Post: 20th Mar 2008, 03:39 AM
  2. Seriously weird!
    By Pete F in forum Electrical
    Replies: 15
    Last Post: 9th Feb 2008, 10:48 PM
  3. Strange Goings On
    By Barry_White in forum Feedback & Help
    Replies: 8
    Last Post: 17th Jul 2007, 02:38 PM
  4. Weird Roof Plan
    By Spaski in forum Roofing
    Replies: 22
    Last Post: 27th Feb 2007, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •